Login Issues
Incident Report for Climatiq
Resolved
The issue has been resolved, and all systems are back to normal.
Posted Mar 15, 2023 - 16:34 WET
Monitoring
Authentication flow has been fixed and is being monitored.
Posted Mar 15, 2023 - 16:23 WET
Identified
Authentication flow results in 404 when started from Data Explorer.
Posted Mar 15, 2023 - 15:55 WET
This incident affected: Data Explorer.