Error creating new API Keys
Incident Report for Climatiq
Resolved
This incident has been resolved.
Posted Mar 21, 2024 - 13:43 WET
Monitoring
A fix has been deployed, restoring the functionality for creation of API Keys. The changes are being monitored.
Posted Mar 21, 2024 - 12:19 WET
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 21, 2024 - 10:35 WET
This incident affected: Dashboard.