High Timeout Rate in Autopilot

Incident Report for Climatiq

Resolved

This incident has been resolved.
Posted Apr 14, 2025 - 23:47 WEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 14, 2025 - 23:34 WEST

Identified

The issue has been identified and a fix is being implemented.
Posted Apr 14, 2025 - 23:33 WEST

Update

We are continuing to investigate this issue.
Posted Apr 14, 2025 - 23:29 WEST

Investigating

We are observing a high rate of errors in Autopilot. We are investigating the issue.
Posted Apr 14, 2025 - 23:07 WEST
This incident affected: API.