Slow Page Loads and 503 Errors

Incident Report for Climatiq

Resolved

This incident has been resolved.
Posted Mar 15, 2023 - 22:52 WET

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 15, 2023 - 22:45 WET

Update

The issue has been identified and a fix is being implemented.
Posted Mar 15, 2023 - 22:37 WET

Identified

The team has identified the issue source at our infrastructure provider affecting the FRA1 (Frankfurt) region.
Posted Mar 15, 2023 - 21:49 WET

Investigating

Several applications are experiencing slow page loads and sporadicly 503 errors. It appears to be region specific, the team is investigating.
Posted Mar 15, 2023 - 21:35 WET
This incident affected: Dashboard, Documentation, and Data Explorer.